object recorder cannot be used on application which runs only on IE9 and above

May 19, 2014 at 1:48 PM
Hi,

I am automating an application which is supported only on IE9 and above,
So when i want to record the UI objects using object recorder, i get an message application error.

Any help?

thanks
kari
Coordinator
May 19, 2014 at 2:13 PM
What is the exact error message and stack trace?

Thank you.
May 19, 2014 at 2:24 PM
I keyed in application URL on the object recorder's address bar, i get following message. I am able to open the same page on my IE browser.


You are trying to access the application with a browser version that is not supported. Versions supported are:
IE9
IE10
Google Chrome
Firefox
Safari is not certified, but there are no reported issues at this time.


-kari
Coordinator
May 19, 2014 at 2:43 PM
Which operating system?
Which version of internet explorer is installed?
If you enter in https://www.whatismybrowser.com/ in the CUITe object recorder, which version of IE does it indicate you are running?

That error message doesn't seem to be coming from CUITe.
It seems to be coming from the web site that you are entering the address for.
May 19, 2014 at 3:18 PM
OS - Windows 7
IE browser - 10

I tried reproducing the issue on IE 10, the error message is noticed while compatibility view is enabled.


I was able to access the https://www.whatismybrowser.com/ in object recorder but got some script error pop ups while i navigate to other tabs.


Thanks
kari