This project is read-only.

There is no test with specified Id {67bf6c18-aefc-e22b-3b86-103ac5d1be5a}.

Oct 7, 2015 at 9:39 AM
Edited Oct 7, 2015 at 9:40 AM

Can any one help me on this ?

------ Discover test started ------
Unable to load types from the test source 'c:\users\neeraj\documents\visual studio 2015\Projects\Calc_Demo02\Calc_Demo02\bin\Debug\Calc_Demo02.dll'. Some or all of the tests in this source may not be discovered. If you are running unit tests for Windows Store apps and referencing custom WinMD type then please visit for more info. Error details: System.IO.FileNotFoundException: Could not load file or assembly 'Microsoft.VisualStudio.TestTools.UITesting, Version=, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies. The system cannot find the file specified.
========== Discover test finished: 2 found (0:00:00.1250071) ==========
------ Run test started ------
There is no test with specified Id {67bf6c18-aefc-e22b-3b86-103ac5d1be5a}.
========== Run test finished: 0 run (0:00:02.4910068) ==========

I am using VS2015.

I tried post but could not success

Oct 7, 2015 at 10:32 AM
Edited Oct 7, 2015 at 10:32 AM
The error message doesn't seem directly related to CUITe.

It seems related to Visual Studio and Coded UI Tests.

I recommend posting a new thread in the Test Tools in Visual Studio 2010 and 2012 MSDN help forum.
Oct 7, 2015 at 10:33 AM
Please make sure you have Visual Studio 2015 Enterprise.
Oct 7, 2015 at 11:30 AM

Following steps i have performed,

I have created CodedUI Test project,
My default CodedUItest.cs file create, In that file, i have written code for messge pop up and executed, it was working file.

Then i have incldued CUITe.dll and copied following code in to my project with new .cs file

"" and test file ""

then executed and error thrown.

Yes, I have VS 2015 Enterprise trial version

Oct 7, 2015 at 5:56 PM
Have you tried using the latest CUITe nuget package?
Install CUITe using the NuGet Package Manager:

Install-Package CUITe -Pre
Marked as answer by neerajlad on 10/13/2015 at 2:43 AM
Oct 13, 2015 at 10:43 AM
Hi icnocop,

Thanks for reply, I have tried NuGet PM to installed CUITe and Error got resolve. However, just to know why separate installation package using NuGet ?

Thanks again,