This project is read-only.

Problem with jQuery version

Oct 14, 2014 at 8:28 AM
Hello,

I have problem for automation if web application use jQuery 2.*.

Cuite works only with jQuery 1.* for some control, i had problem with auto complete.
This is a problem for the dev team wich can't use the new version just because of test...

Is this issue known, and is it possible to solve it?

Fabien
Oct 17, 2014 at 1:22 PM
Fabien,

This is a known problem with coded ui test. See this article for more information and a workaround - http://stackoverflow.com/questions/17849074/jquery-ajax-success-not-getting-triggered-with-coded-ui-test-project/21381319

Jeff